Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

New Install Help. TIA


Guest

Recommended Posts

After uploading the files and setting the chmod to the coreect settings I get this when I go to install..

 

To see for yourself go here. www.elitemedia.ca/catalog/install/

 

Here is the what it say's.

 

 

<?php

/*

$Id: index.php,v 1.1 2002/01/02 13:02:38 hpdl Exp $

 

osCommerce, Open Source E-Commerce Solutions

http://www.oscommerce.com

 

Copyright © 2002 osCommerce

 

Released under the GNU General Public License

*/

 

require('includes/application.php');

 

$page_file = 'index.php';

$page_title = 'Welcome';

$page_contents = 'index.php';

 

require('templates/main_page.php');

 

 

Can anyone help? TIA

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...