Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Help! I Broke something! :(


Guest

Recommended Posts

I was trying to install attribute copier and it was working fine for a while, but apparently I did something wrong. Now when I try to go to my contol panel I get the following error.

 

Warning: main(includes/filenames.php): failed to open stream: No such file or directory in /home/paintba/public_html/oscart/admin/includes/application_top.php on line 44 



Fatal error: main(): Failed opening required 'includes/filenames.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/paintba/public_html/oscart/admin/includes/application_top.php on line 44

 

 

Any ideas where I went wrong or what I can do to repair the damage?

Link to comment
Share on other sites

Well, its telling you that it can't find a file named

 

includes/filenames.php

 

That file is referred to by

 

/home/paintba/public_html/oscart/admin/includes/application_top.php

 

on line 44.

 

Either the application_top.php is looking for the file in the wrong place, or you have the file in the wrong place, or the file was never created.

-------------------------------------------------------------------------------------------------------------------------

NOTE: As of Oct 2006, I'm not as active in this forum as I used to be, but I still work with osC quite a bit.

If you have a question about any of my posts here, your best bet is to contact me though either Email or PM in my profile, and I'll be happy to help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...