Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

installation problems


karabela

Recommended Posts

today ive tried to install the newest oscommerce.

everytime i end up with error connecting to the database

i created the database added a user to the database with password and create drop privilleges. i chmod some files as in the documentation. typed in localhost and even the ip of the databaseserver. i cannot get it connect to the database. dont know whats wrong.

 

this is what im getting.

A test connection made to the database was NOT successful.

The error message returned is:

Access denied for user: 'q4eve2_oscommerce@localhost' (Using password: YES)

 

apache version is 1.3.27

mysql version is 4.0.14-standard

php version is 4.3.1

Link to comment
Share on other sites

today ive tried to install the newest oscommerce.

everytime i end up with error connecting to the database

i created the database added a user to the database with password and create drop privilleges. i chmod some files as in the documentation. typed in localhost and even the ip of the databaseserver. i cannot get it connect to the database. dont know whats wrong.  

 

this is what im getting.

A test connection made to the database was NOT successful.

The error message returned is:

Access denied for user: 'q4eve2_oscommerce@localhost' (Using password: YES)

 

apache version is 1.3.27

mysql version is 4.0.14-standard

php version is 4.3.1

Link to comment
Share on other sites

today ive tried to install the newest oscommerce.

everytime i end up with error connecting to the database

i created the database added a user to the database with password and create drop privilleges. i chmod some files as in the documentation. typed in localhost and even the ip of the databaseserver. i cannot get it connect to the database. dont know whats wrong.  

 

this is what im getting.

A test connection made to the database was NOT successful.

The error message returned is:

Access denied for user: 'q4eve2_oscommerce@localhost' (Using password: YES)

 

apache version is 1.3.27

mysql version is 4.0.14-standard

php version is 4.3.1

 

http://wiki.oscommerce.com/helpInstallNew follow these instructions starting on step 2 and it will work like a charm. If you've set up the database,username and password in myphpadmin already use that information.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...