Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

osC not posting to authgorize.net w/ no errors????


dan000

Recommended Posts

I am using authorize.net with oscommerce and I am trying to place an order. The order looks like it goes thru (no errors) but I don't get a transaction on authorize.net??

 

I even added "Authorizenet Debug Version 1" to see if I could get an error message out of it but I don't get anything. I get the email about my order but it seems like oscommerce didn't even try and make a connection to authorize.net? I know the password and login for authorize.net are correct but even if they weren't, it would give me some sort of error, right? I even tried to make the info wrong so I would get an error, but nothing??

 

At the end of the order it tells me that the order was placed.

 

Has anyone ever had this before?

Link to comment
Share on other sites

I switched to an AIM module for authorize.net and it still doesn't give me any kind of error?? it also doesn't post to authorize. I made sure that Curl was installed and configured in my script. I'm out of ideas??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...