Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

PLEASE HELP - INSTALL ERROR


Guest

Recommended Posts

All the steps are successful, except for the last.

 

This error message comes up:

 

Warning: fopen("C:/hosting/ehostingbizmember/oscar/clickonjewlery/catalog/includes/configure.php", "w") - Permission denied in C:hostingehostingbizmemberoscarclickonjewlerycataloginstalltemplatespagesinstall

_7.php on line 209

 

Warning: fputs(): supplied argument is not a valid File-Handle resource in C:hostingehostingbizmemberoscarclickonjewlerycataloginstalltemplatespagesinstall

_7.php on line 210

 

Warning: fclose(): supplied argument is not a valid File-Handle resource in C:hostingehostingbizmemberoscarclickonjewlerycataloginstalltemplatespagesinstall

_7.php on line 211

 

Warning: fopen("C:/hosting/ehostingbizmember/oscar/clickonjewlery/catalog/admin/includes/configure.php", "w") - Permission denied in C:hostingehostingbizmemberoscarclickonjewlerycataloginstalltemplatespagesinstall

_7.php on line 259

 

Warning: fputs(): supplied argument is not a valid File-Handle resource in C:hostingehostingbizmemberoscarclickonjewlerycataloginstalltemplatespagesinstall

_7.php on line 260

 

Warning: fclose(): supplied argument is not a valid File-Handle resource in C:hostingehostingbizmemberoscarclickonjewlerycataloginstalltemplatespagesinstall

_7.php on line 261

 

 

Any suggestions?

 

Thank you!

 

The permissions in the install folder were set to 777 :?: :idea:

Link to comment
Share on other sites

All the steps are successful, except for the last.  

 

This error message comes up:  

 

Warning: fopen("C:/hosting/ehostingbizmember/oscar/clickonjewlery/catalog/includes/configure.php", "w") - Permission denied in C:hostingehostingbizmemberoscarclickonjewlerycataloginstalltemplatespagesinstall

_7.php on line 209  

 

......

 

 

Any suggestions?  

 

Thank you!

 

The permissions in the install folder were set to 777 :?:  :idea:

 

Don't know your setup. But guessing.

Looks like:

Your configured to run on a windows box. ie., your path to "configure.php" has c:/ ....

 

You need to fix the pathdirectory if you moved your website to ehostingbizmember

 

Modify your configure.php - manually.

ibandyop

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...