Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Need Help with Warning Message


clueless

Recommended Posts

Hi,

 

I just went to my site and found a pink warning message at the top. I don't understand why it's there or how to get rid of it. Please advise!! I haven't touched admin or changed anything at all. Thanks!

 

Here's the error message

Warning: session.auto_start is enabled - please disable this php feature in php.ini and restart the web server.

 

CT

Link to comment
Share on other sites

Try adding this code at the beginning of your /catalog/includes/application_top.php file,

 

    ini_set('session.auto_start', '0');

 

If it still doesn't work, you'll have to ask your host to disable the session.auto_start directive in the php config file (php.ini).

 

HTH,

VJ

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...