Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Dynamic MoPics Problem!


darkangel

Recommended Posts

I have install the MoPics in the Confirguration of My Oscommerce, but I am having difficulty understanding the way I should name my pictures so they would show up in small and large when viewing the product.

 

This are the two folders I have made for now and have set it up that way in the Dynamic MoPics options:

 

Big Images Directory images_big/

Thumbnail Images Directory thumbs/

 

the extention on my pictures I have them as this: lv_210_big and so on... I don't know what to do so they would show up...

 

Can anyone help me on this?

Link to comment
Share on other sites

Hi

 

Instead of the _big on the end of the picture name you need the number,

 

original picture = pic

other pictures = pic_1, pic_2, pic_3, etc

 

both thumbs and big images need to be named exactly the same

 

also check your cofiguration of the dynamic_mopics.php in modules and check that you have the correct suffix on the thumbs and pictures before the number, which in our example above is '_' .

 

hope this helps

 

Stuart

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...