Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

can't get Easy populate to work with 2.2MS2


gon11

Recommended Posts

I'm trying to install easy populate v2.6.1.1 on 2.2MS2 but nothing would work other than "Download Model/Price/Qty tab-delimited .txt file to edit" All the other ones just open up a blank page. I've also tried upload the sample database that came with the download and that doesn't work either. HELP!!!!

Link to comment
Share on other sites

hmmm I've looked through the easypopulate.php file and there's only the path which I need to change, other than that, default seems fine. But I still can't get any response from it, it won't even gimme an error.

 

I get "http://www.mysite.com/catalog/admin/easypopulate.php?download=stream&dltype=full" in a blank page when clicking "Download Complete tab-delimited .txt file to edit" this happens with every page except the following:

 

On this "Download Model/Price/Qty tab-delimited .txt file to edit" it works

On this "Create Model/Price/Qty tab-delimited .txt file in temp dir" it tells me I can get it from my temp folder, but there's nothing in the temp folder.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...