Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Problem with payment in admin :O!!


nmad

Recommended Posts

In my admin "Payment Modules", it?s show only Authorize.net and i can?t add or delete nothing.

I delete the Admin folder and replace with the original but the same happen.

Maybe is a database problem?

 

Thanks!

Link to comment
Share on other sites

Have you edited any of the files in the admin/includes/modules/payment folder or their respective language files?

 

Is this a brand new install or an upgrade?

"Great spirits have always found violent opposition from mediocre minds. The latter cannot understand it when a man does not thoughtlessly submit to hereditary prejudices but honestly and courageously uses his intelligence." - A. Einstein

Link to comment
Share on other sites

Have you edited any of the files in the admin/includes/modules/payment folder or their respective language files?

 

Is this a brand new install or an upgrade?

 

i edit some files in modules/payment, but now i put the originals (from the zip of MS2) and the same happened.

Link to comment
Share on other sites

Edit (or create one if it does not exist) the .htaccess file in your public_html folder to contain

php_flag display_errors on

and let me know if any error messages appear.

 

Afterwards, remove that line from the .htaccess file.

"Great spirits have always found violent opposition from mediocre minds. The latter cannot understand it when a man does not thoughtlessly submit to hereditary prejudices but honestly and courageously uses his intelligence." - A. Einstein

Link to comment
Share on other sites

I?m testing oscommerce on my localhost, so i do?t have .htaccess in my root folder.

When i install oscommerce, i choose the option of "Database" in "Session Storage:".

it?s possible that some table or info in a table are corrupt?.

I try to find it in the database but i don?t know where to search and edit.

Thanks for your time.

Link to comment
Share on other sites

It is best for sessions to be stored in the database so that setting is fine.

 

What web server is your local computer running?

"Great spirits have always found violent opposition from mediocre minds. The latter cannot understand it when a man does not thoughtlessly submit to hereditary prejudices but honestly and courageously uses his intelligence." - A. Einstein

Link to comment
Share on other sites

Then you should be able to create the .htaccess file in your catalog folder.

"Great spirits have always found violent opposition from mediocre minds. The latter cannot understand it when a man does not thoughtlessly submit to hereditary prejudices but honestly and courageously uses his intelligence." - A. Einstein

Link to comment
Share on other sites

If this is a new install, you may indeed wish to empty the database and reinstall all files.

 

Perhaps something became corrupted during the extraction or installation.

"Great spirits have always found violent opposition from mediocre minds. The latter cannot understand it when a man does not thoughtlessly submit to hereditary prejudices but honestly and courageously uses his intelligence." - A. Einstein

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...