Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Paypal Can't Create Order Error


Recommended Posts

Everyone,

I have a fresh install and having trouble getting my paypal module to work???

I get the following:

image.thumb.png.d37b340daa00001d5199b6a91c51a637.png

 

Everything looks good, the Test API credentials in the admin doesn't respond? Very buggy putting credentials in... But everything is there and should be working but get the above screen "Can't Create Order".

This is on:

Shop installation date: 2024-01-28 15:13:14

Current version 4.13.60075

You have latest version of osCommerce

 

Trying to install paypal 2.0 module from app store 1.0.2?

Thanks for the help in advance...

Link to comment
Share on other sites

9 hours ago, MrMayberry said:

Everything looks good, the Test API credentials in the admin doesn't respond?

It should displays:

image.png.6192c1429fc6ac915c53e712dcea567b.png

9 hours ago, MrMayberry said:

Trying to install paypal 2.0 module from app store 1.0.2?

No. osCommerce 4.13 has the latest Paypal version.

9 hours ago, MrMayberry said:

I have a fresh install and having trouble getting my paypal module to work???

The most common reason for this error is the lack of shipping method.

Link to comment
Share on other sites

The "Test Credentials" doesn't work and gives no response after clicking on it. Screen doesn't change.

This was a fresh install from my CPANEL script installer, FYI.

I am also have some strange characters at the bottom of product/item page:

image.thumb.png.98e203df2cce02b6bb9ffd4e3bc99531.png

 

I am also missing inside of theme/design, I don't seem to have a "image widget" when trying to place an image: (using printshop them if that matters)

image.png.d6dd39a21f4f07e06ff9ee08d46a93d6.png

 

Thanks for any help/directions...

 

Link to comment
Share on other sites

On 2/5/2024 at 9:01 PM, MrMayberry said:

The "Test Credentials" doesn't work and gives no response after clicking on it. Screen doesn't change.

The JavaScript may be broken or access to the Paypal site is denied. To say for sure at a minimum I should look at the log files, at the maximum I should have access to the admin panel

On 2/5/2024 at 9:01 PM, MrMayberry said:

I am also have some strange characters at the bottom of product/item page:

It is a custom design. From the screenshot you can’t even see what widgets are on the page.

In order to say something, I must get at least a link to the front page where strange characters are displayed.

Link to comment
Share on other sites

On 2/5/2024 at 9:01 PM, MrMayberry said:

The "Test Credentials" doesn't work and gives no response after clicking on it. Screen doesn't change.

This was a fresh install from my CPANEL script installer, FYI.

I am also have some strange characters at the bottom of product/item page:

image.thumb.png.98e203df2cce02b6bb9ffd4e3bc99531.png

 

I am also missing inside of theme/design, I don't seem to have a "image widget" when trying to place an image: (using printshop them if that matters)

image.png.d6dd39a21f4f07e06ff9ee08d46a93d6.png

 

Thanks for any help/directions...

 

I have the same problem. I am trying to fix it for a long time! If someone fixed it, please ping me!

Link to comment
Share on other sites

13 hours ago, bernicegerger said:

I have the same problem. I am trying to fix it for a long time! If someone fixed it, please ping me!

Fix which one? We fixed the paypal problem. Still working on extra info at bottom of page...

Link to comment
Share on other sites

20 hours ago, bernicegerger said:

I have the same problem. I am trying to fix it for a long time! If someone fixed it, please ping me!

 

On 2/5/2024 at 5:30 AM, MrMayberry said:

Everyone,

I have a fresh install and having trouble getting my paypal module to work???

I get the following:

image.thumb.png.d37b340daa00001d5199b6a91c51a637.png

 

Everything looks good, the Test API credentials in the admin doesn't respond? Very buggy putting credentials in... But everything is there and should be working but get the above screen "Can't Create Order".

This is on:

Shop installation date: 2024-01-28 15:13:14

Current version 4.13.60075

You have latest version of osCommerce

 

 

 

Also, I took some money from one loan service that I found via this review https://fitmymoney.com/loans-like-lendly/ to test if everything is working properly. My new credit card had a really low credit score, so I just rushed on internet and found loan online to properly develop my credit score. When I was using credit card everything went ok. But with the old credit card something were not ok, I hope it will be fixed soon.

Trying to install paypal 2.0 module from app store 1.0.2?

Thanks for the help in advance...

 

7 hours ago, MrMayberry said:

Fix which one? We fixed the paypal problem. Still working on extra info at bottom of page...

Oh, then I am sorry, I was on old version and I had the same problem with PayPal

Edited by bernicegerger
Link to comment
Share on other sites

8 hours ago, bernicegerger said:

 

 

Oh, then I am sorry, I was on old version and I had the same problem with PayPal

Making sure the site is marked "Full SSL" was our fix inside of "Sales Channel" edit your store settings.

Let me know if yours still isn't working...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...