Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Emails won't send from OSC4


jroc999

Recommended Posts

Hi everyone,

By reading the forums here I can see people are having issues setting up emails notifications and such.

This is preventing me from going forward also.

I have tried everything that I have seen thru the forums and posts. And nothing.

I actually had one email sent, and come to me, then without changing anything.. it stopped working and no further email has been sent.

No junk, no spam nothing anywhere.

I installed the 'Emails History' reporting tool. And still no luck, I can't tell what the system is doing.

Why is the setup of this so hard.. I don't get it.

If someone can assist me getting this to work that would be great. Right now I am stumped and have spent hours on it already. Argghh..

Link to comment
Share on other sites

@jroc999It's not clear to me if you are saying the problem is in the shop or with your hosting email. But you can download the email test script from here and that may help you find where the problem is at.

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

So I made some progress. I created two on-server hosted email accounts.

When using the 'contact us' form for my website, it sends a notification to the email I entered under the email options. [email protected] for example

But I am not seeing any email confirmation being sent to the email account that people are entering on the contact page.

Very odd the way this thing works.

Is it supposed to work this way ?

Link to comment
Share on other sites

On 10/30/2023 at 9:45 AM, jroc999 said:

Hi everyone,

By reading the forums here I can see people are having issues setting up emails notifications and such.

This is preventing me from going forward also.

I have tried everything that I have seen thru the forums and posts. And nothing.

I actually had one email sent, and come to me, then without changing anything.. it stopped working and no further email has been sent.

No junk, no spam nothing anywhere.

I installed the 'Emails History' reporting tool. And still no luck, I can't tell what the system is doing.

Why is the setup of this so hard.. I don't get it.

If someone can assist me getting this to work that would be great. Right now I am stumped and have spent hours on it already. Argghh..


Replying for the update. I also want to know it. I am waiting for the positive response and till then I will visit https://casinosanalyzer.com/online-casinos/indiana-usa here because I love to play online real money games and with the help of Google search, I found that website link where I found a lot of online real money gaming platforms in which I can play online real money games and can earn money by winning games on those sites. If you also want to earn real money then you can visit the given link to find those sites where you can play online real money games. 

Replying for the update. I also want to know it.

Link to comment
Share on other sites

  • 2 weeks later...

Okay so set up an email account on the server and thats working as an email address, in that I can send and receive emails from outlook.

So I need to set up either the server settings or the OSC4 settings correctly, I just dont recall it being this troublesome in OSC2 but not used that for many years.

I do need to get some sleep this evening but its bugging me that i am missing something so simple and basic and there is little guidance  on this .

Link to comment
Share on other sites

Resolved email issue, two issues one was the domain I was using was left over elsewhere when I last looked at the project and had forgotten about and the the second was due to keep changing the email options when i did have it right the first time but because of the other issue changed them to be wrong.

just need to work out the design thing, not finding it easy but making progress at least

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...