Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Stripe for osCommerce


AlucardUltimate
 Share

Recommended Posts

Hello. My name is Nicholas. I have a question about Stripe on Oscommerce. I am having difficulty getting it to work properly. In the url it just says "https://ozmarketplace.us/checkout_payment.php?payment_error=stripe" after I put in my information. Please any help would be greatly appreciated. Please and thank you.ūüôŹ

Edited by AlucardUltimate
Link to comment
Share on other sites

I would use the next one up Version 1.1.0r1 but use the correct code for your version. The files are clearly marked to what they will work with.

As long as you have followed the setup procedure, are using the correct keys and have the webhook created in your Stripe account all should work. I cannot remember having anything different to do. 

If you are having problems it may pay to add a post in the support thread. 

 

REMEMBER BACKUP, BACKUP AND BACKUP

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...