Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Store not sending some emails - Help, please!


mparvan

Recommended Posts

Hello!

 

I have installed OS Commerce 2.2 MS1 at http://www.pentax.ro/catalog/default.php This was the easy part...

The problem is with sending email from the store; I know this problem has been discussed here before, I have read a lot of messages before posting this, but I couldn't find the right solution, yet, so, pleaaaasee, I need you help!!

 

The store works fine, and I can send emails:

- as a customer,from the "Contact Us" page,

- as the shop owner, from the Customers > Email page and from the Tools/Send email page

 

Now, the problem: on registration, neither the customer, nor I receive any emails, and the same happens at the order confirmation stage and when I update the status of an order.

 

However, the orders appear in the database.

 

I have tried everything:

 

- the PHP settings for the email are:

sendmail_from [email protected]

SMTP relay.rol.ro

 

-server data is:

 

Server Host: ATLAS (213.154.144.81)

Server OS: CYGWIN_NT-5.0 1.3.1(0.38/3/2)

Server Date: 06/27/2003 11:04:14

Database Host: localhost (127.0.0.1)

Database: MySQL 3.23.54-nt

Datebase Date: 06/27/2003 11:04:13

HTTP Server: Microsoft-IIS/5.0

PHP Version: 4.2.2 (Zend: 1.2.0)

 

I have configured the email settings in the Administration section:

 

Email transport method: SMTP (it's a Win server)

Email linefeeds: CRLF (I have also tried LF and it doesn't work)

Use MIME: false

Check email: false

Send emails: true

 

I have also wrote an email address to "Send extra emails to"

 

still... no emails.

 

If anyone knows what's my problem and how to fix it, please help me before I change my career...

 

TIA,

Mihaela Parvan

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...