Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Fatal error on reload


gambitdis

Recommended Posts

Hi,

 

We've installed oscommerce on several Redhat 7.3 and 8.0 machines, but now we're using 9.0. Seems to install fine. When the catalog comes up the first time it looks exactly right, but on a reload I get the following:

 

Fatal error: Failed opening required 'includes/languages/.php' (include_path='.:/usr/share/pear') in /home/xium/html/catalog/includes/application_top.php on line 265

 

From that point on I can't seem to load the catalog. Looking at the code, I'm wondering if it has something to do with the sessions and $language variable.

 

We are running the following:

 

osCommerce 2.2ms1

Apache 2.0.40

PHP 4.2.2

 

These are both straight from RedHat, including the latest errata.

 

Any suggestions?

 

Thanks.

--derek

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...