Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Easypopulate Parse Error


monte22

Recommended Posts

I just installed easypopulate and I am having some trouble getting it to work. When I click the link from the admin section I get the following:

 

Parse error: parse error, unexpected '.' in /home/gofastpe/public_html/admin/easypopulate.php on line 1627

 

Line 1627 consists of:

 

// unmcomment these lines if you are running the image mods

 

$query .= . $v_products_mimage . '", "'

. $v_products_bimage . '", "'

. $v_products_subimage1 . '", "'

. $v_products_bsubimage1 . '", "'

. $v_products_subimage2 . '", "'

. $v_products_bsubimage2 . '", "'

. $v_products_subimage3 . '", "'

. $v_products_bsubimage3 . '", "'

 

 

 

This is the first part of the code that the manual said to uncomment if you want to use a multiple pic mod. (I have 'mo pics installed).

 

Now, when I recomment this section easypopulate works fine.

 

Is there something I am missing here?

 

Plesae someone help. I would appreciate it.

 

Thanks

 

James

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...