Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

One more Easy Populate Question........


Guest

Recommended Posts

howdy!

 

Yes I have read through *most* of the hundreds of posts about this contribution but I am still having a problem:

 

When I run it, it will only add/update the first record in the list.

It is returning results on the files, but only applying the first record.

 

Yes, i have tried record limiting, even trimmed my list down to two records, but no luck. Double checked MYSQL permissions, etc.

 

Any ideas?

 

Jay

Link to comment
Share on other sites

Hmmmmm, I got it. Some where around item 17 in my text file the EOREOR got a little screwy, and threw everything off.

 

I'm just glad it wasn't on item 800.....

 

-Jay

Link to comment
Share on other sites

I usually create the file with all the products, then do a copy/paste of the EOREOR field to make sure all is well.

[no external urls in signatures please, kthanks]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...