Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

SSL Login => redirection activates not customer account


Aplrapid

Recommended Posts

Hi all,

 

I'm using SSL in my webshop, everything seems to be running fine until I installed the PriceMod. Since this point I recognize that after Logon, if the user is redirected to default.php with SessionSID his account is not activated for further browsing cause

- the box with order history is not viewable

- the customers personal prices are not available (only retail)

 

This is not a problem caused by pricemod, I identified it's a problem of the redirection.

 

any idea or known articles in the archive

I do not found anything

 

thanxs for help

 

Aplrapid

Link to comment
Share on other sites

Hi everybody,

 

I'm lucky :lol: , it's a language problem -unbeliavable :shock:

 

If I switch to english, all is correct, so I searched in german.php and setlocal wasn't correct, for Linux it should be de-DE and that's it

 

I do some further testing and now it's running :D

 

power to oscommerce

 

aplrapid

Link to comment
Share on other sites

Hi all,

 

I mentioned that find the problem, but unlucky :?

 

If I use language english for first logon, everything correct, any further step for logout or relogin in any language runs correct.

 

But if I use standard language, in my case german for first logon i have the problem i told on first post - grrrrrr

 

any idea

Aplrapid

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...