Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

problem backing up database


john77

Recommended Posts

hi i am having trouble backing up my database it was working just fine i didnt change anything and all of a sudden it wont back up my database anymore i get a page not found error please help i already lost my info before dont want to loose it again

Link to comment
Share on other sites

How are you backing up your database? Thru the Admin function?

 

You should use your Control Panel to do your backups. I use both to play safe, but I've seen other people out here say you're better off using the Control Panel Backup. There, I can backup my site and my catalog.

 

Hope that helps.

 

HankFrid

If I build it...they will come.

If I don't try to build it.....I will never know!

Link to comment
Share on other sites

I (and many others) have the same problem. This question is asked before but no solution has come up yet.

 

I'm trying to figure out what goes wrong. I have another shop on the same server using the same mysql server but has an older version of backup.php and has not a problem at all.

 

It isn't the size of the backup file and it isn't the time_out setting.

 

Page not found comes up the moment backup_now appears.

Link to comment
Share on other sites

Hankfrid:

 

The backup function in OSC is a very handy way of backing up your database. I think it is better to find out what is the cause of this error.

 

My provider doesn't give me an control panel so i have to use PhpMyAdmin at the moment which is far from handy.

 

I even think that having phpMyAdmin "ready to run" on your server could be a security problem.

Link to comment
Share on other sites

well i did use my control panel but backup now is alot more convenient

but what i dont understand is that it was working just fine yesterday and today it doesnt work at all

Link to comment
Share on other sites

  • 3 weeks later...

Mine stopped working as I added more products. Think it was about the 3000 mark for me. Froogle download and easy populate downloads die the same way too. I can add to my hearts content, but to get anything out is impossible. Im driving my hosting company nuts with this problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...