Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Changed from a Windows Server to Unix, order dont show


Guest

Recommended Posts

Please Help, I change from my own windows server to a host that is running unix, and most everythign seems to be working good, except, my orders show up in the main menu of the admin, but when I go to the order page or the pending and so on, they arent there? Can anyone help me figure out what is not working properly. Please help! Thanks, Doug

Link to comment
Share on other sites

Do you get an error message, half of a page, nothing, what?

 

Try editing your admin/.htaccess file to add:

php_flag display_errors on

to see if an error message is not provided.

 

Be sure to remove that line or comment it out after making the change and accessing the page.

"Great spirits have always found violent opposition from mediocre minds. The latter cannot understand it when a man does not thoughtlessly submit to hereditary prejudices but honestly and courageously uses his intelligence." - A. Einstein

Link to comment
Share on other sites

I think I have it fixed, just needed to update my permissions in my order.php file. Is there anywhere that I can see what all my permissions should be set to. Like a list or something, like a default settings or something. Also, I now have secure SSL shared certificate, what all do I need to use it, can I just set the https: address and set it to "true", or is there more that I will have to do. Thanks for any help.

Link to comment
Share on other sites

In regards to permissions, all of the folders should be 755 and the files should be 644.

 

I am not familiar with a shared server setup but would imagine that just setting the https entry in the catalog/includes/configure.php file to the proper path and setting enable ssl to true should do it.

 

If not, post the problems here and someone will help you resolve it. ;)

"Great spirits have always found violent opposition from mediocre minds. The latter cannot understand it when a man does not thoughtlessly submit to hereditary prejudices but honestly and courageously uses his intelligence." - A. Einstein

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...