Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Please help. Im getting a cannot write to directory error


adam007

Recommended Posts

Hello

 

Thanks for your reply lucilue but it did'nt work :( :( :(

I used wsftp and changed chmod

 

It still gives the same error

 

Does anyone have any ideas??

 

Please help

Link to comment
Share on other sites

Hello

 

Thanks alot for your help lucilue2003.

 

It worked with me when i first changed it. But after 2 minutes, it changed back by itself. why is it changing back??

 

Thanks alot for your kind help lucilue2003

Link to comment
Share on other sites

i also use wsftp pro. and i've noticed that at times when i right click on the file and perform the chmod to whatever , it seems that it worked, but when you press refresh in ws ftp pro , it goes back to the old settings...

 

So trying making sure that the settings are 777 (do this and press refresh in wsftp pro and check the chmod settings ) , if it doesn't stay at 777 then i recommend

 

www.yoursitename.com/cpanel

 

log in and go into file manager and find the images folder and click on the folder name and on the right hand side, you might get an option that says chmod ...

 

that all that i can think of.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...