Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

RMA Returns v2.1 problems


Guymon

Recommended Posts

I am working on an OSCommerce project that requires an RMA return system. I downloaded and installed the RMA Returns v2.1 contribution and have followed all the documentation on installation. Everything seems to be in place, but when I log into my account, then go to view an order in my order history (that's account_history_info.php) and click the link "Return this product", I get a "page not found" error. The browser is attempting to load catalog/returns.php (which is not in the download files) along with an order ID string. The source code of account_history_info.php only makes reference to returns_track.php.

 

I'm sure there's something complex happening in one of the includes that's calling this, but I'm just feeling lost now. Additionally, all the links to threads about this contribution seem to be non-existent. So my question is, what am I missing/doing wrong? Or is the returns.php file actually missing here? If so, what is supposed to be in it in order to make this system work?

 

Any help is much appreciated. Thanks a million in advance!

--->

Guymon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...