Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Payment/Shipping Modules stopped working?


gillweb

Recommended Posts

My payment/shipping/order_total modules have all stopped working? I received an order today and went into my Admin area to change a shipping module and they weren't there? I went to my site and went through a test order and none of the modules are working? I didn't touch anything after I received the order so how is this possible? Do i need to re-install! Man I hope not!

 

Any help would be great! :shock:

 

site:http://www.bargainbones.com

<? Hello There! ?>

Link to comment
Share on other sites

OK well I figured it out! I had my configure.php files set up to the wrong document root! But i'm still wondering how an order came through with shipping and paid by PayPal with the wrong document root????

 

I figured for about 1/10th of a second that it was a fake/test order but i've got the payment through paypal???? :o

 

VERY CONFUSED!

<? Hello There! ?>

Link to comment
Share on other sites

thats what I would figure to! Then I thought since I recently (2-3 weeks) changed servers that maybe it was DNS propagation and the order cam from the old server....NOT! The order is in my database on the new server ????

 

Before finding the problem I went onto my site for a test order and I couldn't select either a payment type of a shipping type so I'm wondering how the order was able to select them????

 

Well I guess I won't rack my brain anymore since it's fixed but it just seems impossible for this to happen!

 

Man o Man! :-)

<? Hello There! ?>

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...