Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Error : 1046 - No Database Selected on fresh instal of ms2.2


Magnus

Recommended Posts

1046 - No Database Selected

 

select configuration_key as cfgKey, configuration_value as cfgValue from configuration

 

[TEP STOP]

 

Thats the error I got when I tried going to the admin panel after installing ms2.2 fresh. What should I do?

Link to comment
Share on other sites

All solved now um I get this error / message when I try uploading a csv file (The file that comes with the bloody excel import 1.51)

 

File uploaded.

Temporary filename: /tmp/phpSfsW0Z

User filename: Form.csv

Size: 344

| unavailabl | | | | | | | | | | | |

 

No products_model field in record or incorrect root for category. I cannot import this record!

 

Thats all!

 

It's so screwed, and then no changes are made to product dbase. How the hell do I do it!!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...