Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

New Install


Guest

Recommended Posts

Hi,

I realize that therapy and counselling may assist however this one has me beat - totally.

The instructions (documentation) and I quote----

"Open your web browser, and point it to yourserver/catalog/install/install.php and follow these steps"....

 

This is on http://wiki.oscommerce.com/helpInstallNew

 

The sad facy ofr life is that on the oscommerce I downloaded the install directory simply was not in the package.

 

Has anyone got any ideas? How in Gods name can the package be installed according to the directions when there is something clearly wrong?

Paul :?:

Link to comment
Share on other sites

i am in the same spot..

also this "current release" say that "config.php" should be cMOD but their is only "configuration.php" which is the wrong file ( that much of the code points to)

 

strange :twisted:

- I NOW KNOW THAT I KNOW MUCH LESS THAN I THOUGHT I ONCE DID.

 

 

 

Link to comment
Share on other sites

MY BAD!!!!!

I thought i clicked the 2.2 release.. but infact it WAS 2.1

once again "MY BAD" sorry for the wast of engery.

-Egnegron

- I NOW KNOW THAT I KNOW MUCH LESS THAN I THOUGHT I ONCE DID.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...