Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

not sending split ccrd numbers


Guest

Recommended Posts

I am not getting the ccrd nubers in email as split, when I sign up as new customer I get an email, when I place order shows sucess and I as user get an email of the order, as shop keeper I get a same copy, but i never get the email that is to have the missing half of the ccrd numbers in it , I used 3 different email addresses to test so I could see exactly what mail I was getting. and it deffanatly is not sending the ccrd numbers I have it se to do so in the admin CP and have specified an email address to send to.

 

PLEASE HELP

 

Rick Young

Link to comment
Share on other sites

Did you setup the email address in the Modules->Payment->Credit Card section of the admin?

In olden times the men were made of iron and the ships were made of wood; now it's the other way around. :wink:

Link to comment
Share on other sites

You want to see the entire credit card number sent to you?

 

This could be a security risk but....

 

1. Goto admin panel

2. Click Modules

3. Click Payment

4. Click Credit card

5. Click Edit

6. Make sure "1" is listed in "Do you want to accept credit card payments?"

7. Make sure "NONE" is listed in "Credit Card TP email address"

 

Brian-

Link to comment
Share on other sites

I have it set to send 1/2 in the email, but it never sends it , I get all other emails welcome , cust gets order, i get a copy odf the order but I never get the 3rd email as I should. I have traced this problem to W2K server, I have both W2K and Linux and all the carts on the W2K have the same problem, The test ones I set up on the Linux work correct right out of the box. I in the future will set up all carts on the linux server before the W2k. But for now we have added all the products to the cart and either have to figure out how to move it to Linux or fix it on the W2K server. I hope this will jog somebodys mind as to what could be the problem.

 

Thanks for all the help

Link to comment
Share on other sites

Did you setup the email address in the Modules->Payment->Credit Card section of the admin?

 

 

Yes I did

 

8)

Link to comment
Share on other sites

  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...