Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.



Recommended Posts

I am using a fresh install of osCommerce 2.2 ms1 and trying to get the Administrators_1.4.5fix to work. I have copied all the files into the proper directories and the login screen comes up fine, but when I try to login I get redirected back to the login page... no error message or anything. I tried to set the admin password to blank in mySQL and still no luck.


System Info:

Win2k Server

mySQL 4.0.12

PHP 4.3.1

Internet Explorer 6.1


Any help would be greatly appreciated.


Link to comment
Share on other sites



I would suggest checking the other threads about the mod. They might provide some insight into the problems with the Windows box. Sorry, I'm a *nix user and I haven't got the foggiest....... :)

Link to comment
Share on other sites

Then I would suggest posting a new question with the headline "Problem with Administrators v1.4.5 on Windows Box" or something similar. Be sure to describe exactly what happens when and what you have tried to do to fix it. Hopefully someone with experience will answer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...