Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

easypopulate and model field


bigfunkychief

Recommended Posts

I don't use the model field. It seems to be causing trouble...

To test I simply chose to "Download Complete tab-delimited .txt file to edit", instead of editing I tried to re-import back into my db. It created 3 new entries, each with the field one column off.

 

Anybody run into this? I'm a little new, so before I go editing my DB and make it worse, I wanted to ask the pros! Thanks!

 

Here's what it looks like after importing....

 

File uploaded.

Temporary filename: /var/tmp/phpfK5tJX

User filename: EP2003Apr27-2210.txt

Size: 1061

| candy1.jpg | M&Ms | 3 lb box | | | | | | | | 1.49 | 1.00 | | 2003-04-23 | 5 | | Candy | Chocolate | | | | | | --none-- | Active | !New Product!

| certs.jpg | Certs | Winterg | | | | | | | | 2.49 | 1.00 | | 2003-04-27 | 6 | | Candy | Chocolate | | | | | | --none-- | Active | !New Product!

| nerds.jpg | Nerds | Rainbow | | | | | | | | 1.29 | 1.00 | | 2003-04-27 | 10 | | Candy | Chocolate | | | | | | --none-- | Active | !New Product!

| | | | | | | | | | | | | | | | | | | | | | | | | |

 

No products_model field in record. This line was not imported

 

 

Upload complete

Link to comment
Share on other sites

From the installation instructions for EasyPopulate v2.53:

EasyPopulate requires the use of the product_model field (model number).  It won't work without the model number.  The model numbers you assign must be unique, i.e. you can't give all your products a product_model of "test".

... if you want to REALLY see something that doesn't set up right out of the box without some tweaking,

try being a Foster Parent!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...