Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Tried everything but no go, HELP!


dameous

Recommended Posts

Ok, i've tried understand the instructions on install but it just won't work. Here's a step by step of what I did:

 

1. downloaded 2.2ms1

2. unzipped and find files "tep_admin" & "tep_cata.."

3. transferred via ftp "/admin" & 2nd level "/catalog" to my "/public"

(I only have "/public" on my host and not "/public_html" is it the same?)

4. looked for install.php in "/catalog/includes" but don't see one don't even see configure.php in either admin or catalog. (I only see configuration.php in admin is it the same?)

 

What am I doing wrong?

 

Dameous

Link to comment
Share on other sites

OK, I figured that I'm doing it completely wrong. I've gotten as far as copied "/admin" & 2nd level "/catalog" folders to my "myphpadmin" folder so I can edit the files. What I can't figure our is why don't I have install file in my "/catalog"? someone help pls.

 

Dameous

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...