Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Please help me, I am lost!!


Guest

Recommended Posts

What this mean: Error: I can not write to this file. Please set the right user permissions on: /hsphere/local/home/tkhspro/shachurch.org//catalog/includes/languages/english/default.php"

 

How to set the right user permission??

Link to comment
Share on other sites

If you are using telnet, you use chmod, probably "chmod 646 default.php". If you are using WS_FTP, you can right click default.php, choose default.php and make it writable by everybody. This problem may be caused by the files belonging to you and osCommerce trying to access them as nobody.

In olden times the men were made of iron and the ships were made of wood; now it's the other way around. :wink:

Link to comment
Share on other sites

I am using WS_FTP but I still cannot set the right user permission.

 

What this mean: Error: I can not write to this file. Please set the right user permissions on: /hsphere/local/home/tkhspro/shachurch.org//catalog/includes/languages/english/default.php"

 

Right click on default.php and then select what??

 

ML :(

Link to comment
Share on other sites

I am using WS_FTP but I still cannot set the right user permission.

 

What this mean: Error: I can not write to this file. Please set the right user permissions on: /hsphere/local/home/tkhspro/shachurch.org//catalog/includes/languages/english/default.php"  

 

Right click on default.php and then select what??

 

ML :(

 

In my version (older) of WS_ftp, you right click on the file, a little window of options opend up, go down to chmod (Unix), you can then set the permissions.

Have you ever gotten any help from these forums? Be part of the community and help out by answering a question or 2.

Pass on what you know about OSC to someone who needs help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...