Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

bobpippin


Guest

Recommended Posts

Thanks greasemonkey,

i already did this; but i 'm not sure of what it tells me in terms of upgrading my default php5.2 to php5.3: here is what it said:

 

<?php

/*

$Id: version.php,v 1.1.1.1 2004/10/44 23:40:37 ccwjr Exp $

osCommerce, Open Source E-Commerce Solutions

http://www.oscommerce.com

Copyright © 2003 osCommerce

Released under the GNU General Public License

*/

// define the project version

define('PROJECT_VERSION', '[CRE Loaded v6.15]');

define('PROJECT_PATCH', '0000');

?>

Link to comment
Share on other sites

You are not using default oscommerce, but cre loaded so I suggest you go to the cre loaded support forum and look for solutions to fix your version there.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...