Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Products_attributes.php not working after Superdownloads install


Recommended Posts

I know there was a post saying this mod isn't supported, but there must be some one out there that can help with this. I set up my store tested somethings out and they seemed to work fine. Then I used the manual install instructions and followed them to the t. Now when I try to go into the products attributes section under Catalog to change the download files to the real files, I get an error saying that the file is unavailable (Opera) and the typical IE error page cannot be displayed. I've been battling with OS Commerce for 3 months trying to get my store up and running, but I'm about to trash it and go with a different system (like ZenCart). One time it will work, change one thing and everything falls apart... So does anyone out there know what the problem is with the products_attributes.php file after you modify it from the manual instructions???

Signed off -> Jumped ship -> I'm using Tomato Cart

Link to comment
Share on other sites

So, I tried replacing and then modifying the file, but of course that didn't work. Just in case anybody looks at this thread and might be able to help, this is the error message in the Opera browser:

 

 

Remote server or file not found

 

You tried to access the address http://catscrapfever.ca/admin/products_attributes.php?action=add_product_options&option_page=1&value_page=1&attribute_page=1&osCAdminID=XXXXXXXXXXXXXXXXXXXXXX, which is currently unavailable. Please make sure that the web address (URL) is correctly spelled and punctuated, then try reloading the page.

Make sure your internet connection is active and check whether other applications that rely on the same connection are working.

Check that the setup of any internet security software is correct and does not interfere with ordinary web browsing.

If you are behind a firewall on a Local Area Network and think this may be causing problems, talk to your systems administrator.

Try pressing the F12 key on your keyboard and disabling proxy servers, unless you know that you are required to use a proxy to connect to the internet. Reload the page.

 

Everything is as it should be, so I don't have any idea why its not working...

Edited by cat_woman

Signed off -> Jumped ship -> I'm using Tomato Cart

Link to comment
Share on other sites

I believe thare are a few errors in the manual install files. What you could try is to replace the ammended files with those supplied with the addon. I do believe that they work. You will then have to manually add any changes required for any other addons you may have added.

 

The person who wrote the code for that addon is still active on these forums but does tend to ignore the superdownload ones and never seems to give help. Shame really as the addon is good, even if it is not really required with the latest version, I still use it.

REMEMBER BACKUP, BACKUP AND BACKUP

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...