Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

cannot access admin after database import in new OSc


donot

Recommended Posts

I installed a new osC 2.3.3 on XAMPP and imported my database from osC 2.1 Rca. Now I cannot access my admin anymore even though the password is right (already tried creating new one). It tells me to wait 5 minutes in the error. but waiting does not help. it does not access. what is wrong with it??

Link to comment
Share on other sites

@@donot

 

You can't IMPORT an RC1 database. The tables are different. You MIGHT be able to integrate the categories/ products/ manufactures but not the orders or customers (not without making table changes).

 

I suggest that you restore the original v2.3.3 database and then integrate the aforementioned tables. Then, truncate the action recorder, sessions, cache and administrator tables using PHPMYADMIN. Log back into your admin area and create a new username and password. Use that to log in.

 

IF you have enabled .htaccess protection, you will need to change the /admin/.htaccess file as well.

 

 

Chris

Link to comment
Share on other sites

Thank you. I changed every "TYPE" with "ENGINE". I thought that was enough. I will try it the way you described. Thank you! Will let you know if it worked. But first I will get some sleep (I am in Germany). been trying for 9 hours :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...