Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

German language pack doesnt work properly


PingPong1

Recommended Posts

hello guys,

 

i need help. i installed the german language pack . i.e. this http://addons.oscommerce.com/info/8521

 

if one change the language into german language.. then this error appears.

 

Warning: include(includes/languages/german/modules/header_tags/ht_canonical.php): failed to open stream: No such file or directory in /www/htdocs/w0102bc6/shop/catalog/includes/classes/osc_template.php on line 86

 

Warning: include(includes/languages/german/modules/header_tags/ht_canonical.php): failed to open stream: No such file or directory in /www/htdocs/w0102bc6/shop/catalog/includes/classes/osc_template.php on line 86

 

Warning: include(): Failed opening 'includes/languages/german/modules/header_tags/ht_canonical.php' for inclusion (include_path='.:/usr/share/php:..') in /www/htdocs/w0102bc6/shop/catalog/includes/classes/osc_template.php on line 86

 

Warning: include(includes/languages/german/modules/header_tags/ht_robot_noindex.php): failed to open stream: No such file or directory in /www/htdocs/w0102bc6/shop/catalog/includes/classes/osc_template.php on line 86

 

Warning: include(includes/languages/german/modules/header_tags/ht_robot_noindex.php): failed to open stream: No such file or directory in /www/htdocs/w0102bc6/shop/catalog/includes/classes/osc_template.php on line 86

 

Warning: include(): Failed opening 'includes/languages/german/modules/header_tags/ht_robot_noindex.php' for inclusion (include_path='.:/usr/share/php:..') in /www/htdocs/w0102bc6/shop/catalog/includes/classes/osc_template.php on line 8

 

what can i do? to avoid these errors

Link to comment
Share on other sites

Your header tags need language files as well. Copy the English files and translate them. The error messages tell you which ones are missing.

 

Regards

Jim

See my profile for a list of my addons and ways to get support.

Link to comment
Share on other sites

i checked it. and copied the english file into the german languega directory..

but there was already same file, also already translated.

 

the error still appears

 

EDIT:

 

mistake done by me.. solved! :P

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...