Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Recommended Posts

Hello and thank you for taking the time to consider helping me.

 

I'm at a complete loss as to where the add ons could have caused this error, I just know what the symptom of the error is and haven't the mastery of php to be able to figure out the cause.

 

I've spent ages comparing files and can't see any difference between my checkout _files apart from bits of code I have put there as a result of an add on and then tried replacing the file with the original and its not fixed it.

 

I'm getting no address being shown on Checkout_confirmation, nor am I getting anything in admin side with regards to displaying the order or making packing slips/invoices. I have installed an order editor, order_editor_for2.3_v1.1 which when I click edit, all the fields are populated and I can change them, but when I click save and go back to view the order or make a packing slip, its still the same: Blank.

 

Has anyone come across such a problem before? I've tried scouring the forums to no avail, doing a fresh install removes the problem (Obviously) so its something I've done later.

 

I'm still playing with the banners etc and the colour scheme. but http://www.vinerycatering.com is my website and any feedback would be appreciated.

 

Thank you in advance

 

Nick

Link to comment
Share on other sites

Have I offended people on here? Or is my problem so obvious that it doesn't deserve a response?

 

I've done a fresh install and am currently adding add ons and seeing if the same error happens after each one.

 

If I come up with a reason, I'll post it up

Link to comment
Share on other sites

I found the problem. After a fresh install and going through all the add ons bit by bit, I found it was all down to create_account.php.

I haven't spent time to look into which part made it go wrong, but I had restructured it and the address wasn't being sent to the database correctly and thus it wasn't showing up.

Hope this can help someone somewhere as this problem caused me days of headache.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...