Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

2.3 product image placement problem


dforce

Recommended Posts

Hello

 

Please help my head has fried..lol

 

I am using the latest oscommerce 2.3.3 and for some reason the images are positioning differant on the product_info page depending on which product i am looking at.

 

Can seem to work it out so i have put a border round the image outer so that it is more visible..

 

Can anybody please advise on what is wrong.

 

Correct position sample.

 

http://www.mugsxpress.co.uk/product_info.php?cPath=21&products_id=28

 

Other sample same code same website and added images via admin.

 

http://www.mugsxpress.co.uk/product_info.php?products_id=12

 

If any more info is required then please let me know.

 

Also i have noticed that the buttons are really close to the bottom of the images. How do i put a space between the images and the buttons.

Link to comment
Share on other sites

Try putting your text inside <p></p> for the incorrect page and see if it helps at all. From a quick glance it was the only difference I could see in the view source.

 

the button issue I would try adding some margin-top to the buttonSet div (better to add it to the stylesheet but ill do inline for the example)

 

<div class="buttonSet" style="margin-top:20px;">

 

@@dforce

Matt

Link to comment
Share on other sites

sorry forget last post just added <p></p> to the button set

 

<p><div class="buttonSet">

 

and that sorted both problems.

 

Seems abit weird that you have to make sure you use <p> on the description to make sure that the images are aligned properly..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...