Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Zone rates not working - help!


FrillyKnickers

Recommended Posts

OK folks, I've set the zone rates as follows (see screenshot attached)zonerates_zpsd8e4cdaf.jpg:

Zone 1: Flat Rate for Rest of the world

Zone 2: Flat Rate for Europe (excl UK)

Zone 3: Flat Rate (£zero) for UK

 

But when I do a test order I get the message:

 

"The shipping rate cannot be determined at this time"

 

Any ideas?

Link to comment
Share on other sites

Hi Burt,

In "Zones" I have each country listed as follows:

 

Country Zones Code Action Australia 1 AU icon_arrow_right.gif Austria 2 AT icon_info.gif Belgium 2 BE icon_info.gif Bulgaria 2 BG

 

etc,etc...

 

Have I done this right? The Zones I have assigned to each country correspnod with the zones listed in each zone in the shipping module... (see screenshot in my original post...)

 

Jon

Link to comment
Share on other sites

Okay, I see you have put the country codes re your first screenshot :thumbsup:

 

The things that sticks out is that details in the "shipping table" fee is not done correctly. :(

 

When you click edit to change the details of the zone rates it gives you the format it needs to be.

 

For example 5:7.5. For you purpose of a flat rate you probably want something like 100:6.99, ie packages up to 100kg ship for 6.99. Let me know if that helps

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...