Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Does v3.0.2 work with Paypal Payments Advanced


DrHBR

Recommended Posts

Does Paypal Payments Advanced work with v3.0.2, or will I have to stay with Authorize.net?

 

Background: I am planning to install a v3.0.2 store to replace my v3.0.a5 which has been working fine. At the same time, I am planning to switch from Authorize.net to Paypal Payments Advanced in order to save on transaction fees. I was watching a May 2012 video from Paypal about how to install OsCommerce to work with Paypal. It said that, as of May 2012, only V 2.3.1 worked with Paypal Payments Advanced. Here's the video's URL.

 

https://www.youtube.com/watch?v=Hca2o94gD-E&list=PL3E37BD5019E92D63&index=13&feature=plpp_video

Link to comment
Share on other sites

Thank you, Jim, for the quick reply. I had a bad experience with a security hole in an early Version 2, which is why I rushed into V3.0.a5 and made it work. I'm not going back to Version 2.

Link to comment
Share on other sites

Version 2.3.3 is the current production version, is well supported, and has no known security vulnerabilities. Version 3.0a5 is an abandoned development version with no support and unknown security holes. Version 3.0.2 is still under development and is unusable for a live store. Which is the best pick?

 

Regards

Jim

See my profile for a list of my addons and ways to get support.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...