Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Archived

This topic is now archived and is closed to further replies.

Guest

Strange Problem. Please advise

Recommended Posts

Guest

Doing a new store and now having a really strange problem. Before logging in the prices all show in £. You can add to the cart and everything is great. As soon as you log in I get A£ showing for the currency and you can add to the cart but if you try to continue shopping you are no longer logged in. Please can someone help. Many thanks.

 

Added. I created a dummy shop and had the same problem. I edited out the https paths and the dummy shop works.

Share this post


Link to post
Share on other sites
As soon as you log in I get A£ showing for the currency and you can add to the cart but if you try to continue shopping you are no longer logged in.

this issue is encoding problem, as database in one encoding and the website in another, simply change to UTF-8 encoding and the issue should disappear.


Please read this line: Do you want to find all the answers to your questions? click here. As for contribution database it's located here!

8 people out of 10 don't bother to read installation manuals. I can recommend: if you can't read the installation manual, don't bother to install any contribution yourself.

Before installing contribution or editing/updating/deleting any files, do the full backup, it will save to you & everyone here on the forum time to fix your issues.

Any issues with oscommerce, I am here to help you.

Share this post


Link to post
Share on other sites

×