Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

do I have RC1 or RC2?


qwertyjjj

Recommended Posts

You have 2.2RC1, unless you manually updated it and forgot to change the line in application_top.php.

 

The latest version is 2.3.3, so you're quite a bit out of date. I hope you've applied all of the security updates for the 2.2 series.

 

Regards

Jim

See my profile for a list of my addons and ways to get support.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...