Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Product Cycle Slideshow Problems


Awie

Recommended Posts

I'm from Indonesia with little knowledge about building a website. My new site is http://www.WahanaStore.com. I have made some little modifications.

Here are my questions:

1. I just installed Product Cycle Slideshow. But there is BOX_HEADING bla bla bla texts below the pictures and strange icons in front of the product name. Besides, if I move the mouse next to the picture, the source code shows up. How to fix all of these?

2. To make my site more interesting, I want to place a slider (Nivo slider, WOWSlider, or others) between 'Welcome to Store Name' and 'New Products for...' I have tried several times but always failed. How to do this in simple way?

 

I really appreciate any help. Thank you very much.

 

Best regards,

 

 

Awie

Link to comment
Share on other sites

I'm from Indonesia with little knowledge about building a website. My new site is http://www.WahanaStore.com. I have made some little modifications.

Here are my questions:

1. I just installed Product Cycle Slideshow. But there is BOX_HEADING bla bla bla texts below the pictures and strange icons in front of the product name. Besides, if I move the mouse next to the picture, the source code shows up. How to fix all of these?

2. ...Problem no. 2 Solved...

 

I really appreciate any help. Thank you very much.

 

Best regards,

 

 

Awie

Link to comment
Share on other sites

The text in capitals usually means you have a missing language definition.

 

Thank you for your reply, Steve. But I'm still confused, where can I find the missing language definition? Jquery, stylesheet, index.php, or else? Or did I delete something?

In the package, there are three languages (English, Espanyol, German). I installed only one, English. Is this the problem?

Link to comment
Share on other sites

Go here http://addons.oscommerce.com/info/6238 which is probably where you downloaded the files from, and have a look at the very top update. It looks like it may cure your problem with the MISSING text define.

 

It should be in your includes/languages/english/modules/boxes/whats new file i think.

REMEMBER BACKUP, BACKUP AND BACKUP

Link to comment
Share on other sites

Go here http://addons.oscommerce.com/info/6238 which is probably where you downloaded the files from, and have a look at the very top update. It looks like it may cure your problem with the MISSING text define.

 

It should be in your includes/languages/english/modules/boxes/whats new file i think.

 

Thank you very very much for your kindness, Steve... :heart:

I'll try now. And I'll be back soon after completed my challenging job. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...