Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Cant login after language change


VLdesigns

Recommended Posts

hi,

 

just downloaded and installed language pack for dutch.

install was ok and box appears for choose the language ( english and dutch)

after i clicked on dutch the site went down got tons of warnings and errors.

so i thought no problem ill just delete the dutch.php and look at this another time.

but now the problem is that i even cant login to my admin panel

get the following messages:

 

Warning: require() [function.require]: Unable to access includes/languages/dutch.php in /includes/application_top.php on line 167
Warning: require(includes/languages/dutch.php) [function.require]: failed to open stream: No such file or directory in /includes/application_top.php on line 167
Fatal error: require() [function.require]: Failed opening required 'includes/languages/dutch.php' (include_path='.:/usr/share/php:/usr/share/pear') in includes/application_top.php on line 167

 

ive manually deleted the dutch.php files with the ftp server,

also i have made an back-up before installing the language, but cant restore it cause i cant login :(

 

any tips on how to?

Link to comment
Share on other sites

Hi, I think you have to delete by manualy from languages table the dutch record.

:blink:
osCommerce based shop owner with minimal design and focused on background works. When the less is more.
Email managment with tracking pixel, package managment for shipping, stock management, warehouse managment with bar code reader, parcel shops management on 3000 pickup points without local store.

Link to comment
Share on other sites

thnx 4 reply.

 

could u plz be so kind to point me in the direction.

looks like its hanging on the switch from english to dutch.

so im not sure which file to edit back to English (english is my standard language on the site))

Link to comment
Share on other sites

downloaded another language pack for dutch and overwriten it.

now im able to login again, but unfortunitley this dutch.php have also a lot of errors so i removed this 1 also.

i will stick to english language only atm.

all fine now

Link to comment
Share on other sites

@@VLdesigns add this parameter in url or switch language to english direct in language box.

http://myurl?language=en

 

Go to phpadmin (mysql edit) and select language table in your database.You will see the language definations.

 

but more easy way in admin site to uninstall the dutch language by standard mode as you install dutch language you should be uninstall it by the same way. Select uninstall button. :thumbsup:

:blink:
osCommerce based shop owner with minimal design and focused on background works. When the less is more.
Email managment with tracking pixel, package managment for shipping, stock management, warehouse managment with bar code reader, parcel shops management on 3000 pickup points without local store.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...