Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Email not forwarding from host


dspeak

Recommended Posts

I recently changed hosting companies. With my previous host all emails was forwarded to my personal email.

 

Here is how it went.

 

email from site to .com"]sales@@MySitesOnline.com then forwarded to [email protected]. Everything worked fine.

 

Now my new host

 

email from site to .com"]sales@@MySitesOnline.com, but it will not forward.

 

In the header it show:

 

Return-path: <[email protected]>

Envelope-to: .com"]sales@@MySitesOnline.com,

[email protected]

Delivery-date: Mon, 05 Nov 2012 16:12:37 -0800

Received: from nobody by my.hosting.com with local (Exim 4.77)

(envelope-from <[email protected]>)

id 1TVWmT-0005aA-H0; Mon, 05 Nov 2012 16:12:37 -0800

To: .com"]sales@@MySitesOnline.com

Subject: Order Process

X-PHP-Script: mysite.com/checkout_process.php for xx.xxx.xx.xxx

From: "Conner" sales@@MySitesOnline.com

 

My host says emails are not forwarding due to the return path being nobody. They say it is a problem with my oscommerce program.

 

Any clues??

Link to comment
Share on other sites

There were some errors when I copied and past, below is the updated version

 

I recently changed hosting companies. With my previous host all emails was forwarded to my personal email.

 

Here is how it went.

 

email from site to sales@@MySitesOnline.com then forwarded to [email protected]. Everything worked fine.

 

Now my new host

 

email from site to sales@@MySitesOnline.com, but it will not forward.

 

In the header it show:

 

return-path: <[email protected]>

Envelope-to: sales@@MySitesOnline.com

Delivery-date: Mon, 05 Nov 2012 18:57:50 -0800

Received: from nobody by myhosting.com with local (Exim 4.77)

(envelope-from <[email protected]>)

id 1TVZMM-0002ee-46

for sales@@MySitesOnline.com; Mon, 05 Nov 2012 18:57:50 -0800

To: "Conner" <sales@@MySitesOnline.com>

Subject: Enquiry from MY SITE

X-PHP-Script: mysite.com/contact_us.php for xx.xxx.xx.xxx

From: "danny" [email protected]

 

My host says emails are not forwarding due to the return path being nobody. They say it is a problem with my oscommerce program.

 

Any clues??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...