Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

upgrading from 2.3.1 to 2.3.2 Broken


webboy1

Recommended Posts

HI all i am trying to upgrade from 2.3.1 to 2.3.2

 

and attempted to use the patch oscommerce-2.3.1-to-2.3.2.zip

 

Which broke the site hard .. When uploading the file

 

catalog\includes\functions\general.php

 

(error the products did not display at all).

 

after putting back the file every thing worked ok

 

Q) can we just jump right ahead to 2.3.2

 

or what is the probelm here as i cannot find any documentation on the error

 

trying to reslove the ampersand issue.

Link to comment
Share on other sites

@@webboy1

 

You may want to use the manual update instructions found HERE as the DROP ON TOP files assume you have not modified the files at all. In most cases, users have modified the files to install add ons and using the DROP ON TOP files will stop the site from working.

 

 

 

Chris

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...