Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Installation does not start


mikkelf

Recommended Posts

Hi everyone,

 

Looking for some help with installation of OSC 2.3.3. I have searched the site and cannot seem to find any answers to my issue. Here's the story:

 

  • Yesterday: Uploaded "catalog" directory and started installation. Got through the installation and it finalised as expected.
  • Unfortunately got an error saying the following when trying to access admin module or the shop:
  • 1146 - Table 'ballsto_database.configuration' doesn't exist
     
    select configuration_key as cfgKey, configuration_value as cfgValue from configuration
     
    [TEP STOP]
  • Today: decided to delete the OSC installation and try again (thought perhaps installation may have been done wrong).
  • Re-uploaded the catalog directory
  • Tried to run installation again but is only getting a 404 error message.
  • Right now: is feeling serious anger towards my surroundings.... :o)......please any advice would be greatly appreciated

Link to comment
Share on other sites

@@mikkelf

 

Ensure you have uploaded ALL of the files and directories in their exact order. Then ensure you type the correct address into the browser (www.yourdomain.com/catalog/install/)

 

As for the database not being imported, I don't have an explanation based on the information you provided. If it fails again, I suggest using PHPMYADMIN to open the database and import it that way.

 

 

Chris

Link to comment
Share on other sites

The strange thing is that it worked the first time i did it....then when I deleted evreything and tried again...nothing worked. I fear there are some logfile or something that tells OSC that it has aleready been installed and that might be why it does not run the installer.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...