Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

After upgrade from 2.3.2 to 2.3.3 some items have gone wrong


bigbob2

Recommended Posts

I have purchased an OSC template through template monster, but unfortunately it was based around 2.3.1, so I upgraded manually to 2.3.2 then to 2.3.3. Now there are a couple of things that don't seem to work correctly. I realize that this is probably because the template I was using was modified, but if you could point me to where to look for the problem, I can start un-installing some code and see where things went bad.

 

 

 

Issue 1: On a product, where all the buttons are (Next, Previous, add to cart, reciews etc.) the original buttons are still there and working, but there is now a translucent blue botton superimposed over the top. I could probably just find that graphic and make it totally transparent, but I would rather change the code if possible.

 

Issue 2: In the template I bought, there is an ability to have multiple photos on a product. After the upgrade, any product that has multi photos , the photo only shows up as a line and the other photos are not there at all. I have obviously overwritten the code for displaying multiple photos, can anyone tell me where this code is?

 

 

 

I am sure I will find other items that have broken, but any help as to where I should look would be SUPER appreciated.

 

Thanks

Kevin

Link to comment
Share on other sites

@@bigbob2

 

See your original post here: http://www.oscommerce.com/forums/topic/389874-after-upgrade-from-232-to-233-some-items-no-longer-work/

 

 

Cross posting is NOT permitted on this forum

 

 

Chris

 

Thanks Chris,

 

These were different problems, the ones on my previous post were sorted out with the help of another member.

 

Cheers

Kevin

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...