Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Getting error while adding new template


vkkr

Recommended Posts

Hi,

my oscommerce version is 2.3.3

PHP version 5.4.7

while adding a new template i geeting this error

"FATAL ERROR: register_globals is disabled in php.ini, please enable it!"

 

i enabled it in php.ini file and also in .htacess file

but the error is still there.

i tried to install on web server as well as on localhost. but getting the same error.

 

please help.

Link to comment
Share on other sites

You are not adding a new template, you are replacing your complete installation with an outdated osCommerce version. After installing this "template" your store will not be 2.3.3 anymore

 

Delete the outdated thing and forget about it.

 

Then either go and buy a proper template making sure the provider offer support or start designing your store by your self

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...