Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

One Page Checkout for 2.3.1 support credit card payment gateway?


devd

Recommended Posts

@@devd

 

 

The credit card module found in older versions of osCommerce are NOT for production use. In fact, in many locations, it is illegal to collect credit card information directly on your website unless you are PCI DSS compliant. Since you have tried to install an out-dated contribution into v2.3.1, that is more than likely why you are getting the errors.

 

 

 

 

 

 

Chris

Link to comment
Share on other sites

@@devd

 

There IS NO credit card add on for use with v2.3.1. The core development team removed it on purpose. I suggest using an online payment processor.

 

 

 

Chris

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...