Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Shipping/Payment Modules Installed & "Active" but not showing in check out


Guest

Recommended Posts

Good morning,

 

I have shipping (Fed ex 2 day and overnight and USPS) and Payments (Paypal) installed under modules. The problem is, that when a user sends items to their shopping cart and checks out, shipping asks for an address, but not what method you would like, and there is no payment request at all. There are just three phases, and when you hit "confirm order" it says you are done without ever sending you to paypal for payment or finding out what kind of shipping you would like and calculating costs.

 

I do not know what files or information you would need to troubleshoot this

 

Site: Thereefatredingtonshores.com/store

Version: 2.3.1

 

Thank you in advance for any assistance

-S

Link to comment
Share on other sites

@@smotta

 

1) Your sessions are not set up correctly. After a couple of clicks, the OSCID should disappear from the site URL.

 

2) You do NOT have the PayPal module configured properly. You not only must have the module active, but you MUST also have valid user credentials.

 

3) You DO NOT have a valid SSL certificate, as a customer, I would never enter my personal information into a site without SSL.

 

4) If you are offering professional osCommerce services, you should be FULLY versed in the product and how to modify/ configure it. You are doing your clients and the osCommerce software an injustice by providing poor services.

 

 

 

Chris

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...