Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

No response when test sandbox from localhost, osc 2.3.1


Nervoza

Recommended Posts

Hi,

 

I am a newbie in osc and have problem when I test paypal express in sandbox mode with oscommerce 2.3.1.

Basic settings:

  • local web server - Wamp
  • oscommerce 2.3.1
  • paypal express payment module
  • 2 accounts on sandbox (business account and buyer account) [bussiness is something like this [email protected], buyer is something like this [email protected]
  • i set credential to seller account in osc admin payment module
  • API version is 60

When I try to test API Credentials by clicking

http://localhost/catalog/admin/ext/modules/payment/paypal/paypal_express.php?action=test ,nothing happens, only blank page without respones and loading...

 

what I have to do to solve this problem (enable ssl, or something) ?

 

tnx in advance

Link to comment
Share on other sites

@@Nervoza

 

Don't test PayPal in sandbox mode, it will give you mixed results. Once you put your site on a live hosting account, then test it LIVE.

 

 

Chris

Link to comment
Share on other sites

@@Nervoza

 

Not really a solution. If this is just for an exam, use the COD payment method so you don't have to access an outside server. The problem is that PayPal requires two way communication and your local machine can't provide that.

 

 

Chris

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...