Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Product names are missing from listings?y


Samb82

Recommended Posts

Hi all,

 

I have a odd problem. Before i attempt to use a csv file to populate my site with products i have added a item via the oscommerce admin area. The product and image has listed fine but in category view (if you click on left hand menu structure) the product is listed fine but the actual product name is missing? If you then click on the picture for more details the full information is listed. Please can someone point me in the right direction on what i need to modify to get the product name to display? Similarly there is also a issue with new items that are automatically shown on the hompage, here the items are listed by the description and again not the product name. I have now removed all new items on the homepage and will create a custom page later. None of this happened before installing a template. I am starting to wonder if the template maker has put bugs in on purpose to get support custom at a nice hourly rate!

 

Thanks for any help on this, first time with oscommerce usually a zen cart man but currently impressed dispite a few problems.

 

Cheers.

Link to comment
Share on other sites

@@Samb82

 

In the admin area under configuration>> product listing, make sure you have Display product name enabled and in the proper sort order.

 

 

 

Chris

Link to comment
Share on other sites

Evening Chris,

 

Thanks for your reply. I have checked this and the product name is enabled fine. I have set it the zero and then back to one and re-saved. Back to the drawing board i guess........cheers for your suggestion though. Any further thoughts?

 

Thanks Matt.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...